Login


Top Formazione

Foto Digitale Reflex Easy
Foto_digitale_reflex_easy_595_thumb Le guide facili, veloci e a colori! Foto Digitale Reflex Easy!

Manuali.net Social

Facebook? Twitter? RSS Feed

Newsletter







Su Facebook!

Manuali.net su Facebook
  #1  
Vecchio 26-06-2012, 12:09
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito Gravi problemi di SPAM

Da una settimana circa sto bannando spammers che vengono ad inserire, ogni giorno, link verso i siti:
  • very-mall.it
  • viavv.com
nell'ultimo caso, di stamattina, i due utenti avevano lo stesso IP, si tratta di Jennyha e gimerack, IP: 218.88.137.212

Ciao!
__________________

Mozilla Firefox | Ubuntu

Ultima modifica di Giuseppe_M : 26-06-2012 a 12:31.
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #2  
Vecchio 04-07-2012, 13:22
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito

Aggiornamento: la media ormai è di tre thread al giorno, nell'ultima settimana ne ho bannati 14.
__________________

Mozilla Firefox | Ubuntu
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #3  
Vecchio 04-07-2012, 20:40
L'avatar di Gopher
Gopher Gopher non è in linea
Super Moderatore
 
Registrato dal: Feb 2007
Messaggi: 3,338
predefinito

Mi sa che siamo abbandonati a noi stessi..lo Staff non lo sento da secoli.
Che stiamo a fare qui? Cerchiamo di far andare avanti questa comunità?

Io è vero che entro di meno, ma cerco sempre di entrare una volta al giorno..mi piace aiutare e cercare di fare post di qualità, ma mi sento abbandonato, in balia dell'abbandono.

P.S.: Utilizzare ReCaptcha?
__________________
Alessandro
Security Analyst

Ultima modifica di Gopher : 04-07-2012 a 20:43.
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #4  
Vecchio 04-07-2012, 21:38
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito

La penso come te e comincio a pensare che lo chiudono. La scorsa settimana volevo indicare la sezione contatti a quei due utenti che hanno problemi con le newsletter e nella pagina contatti, anziché i contenuti, trovo la configurazione di PHP, phpinfo().

Allora ho mandato una mail su info e un privato a Raffo, indicandogli sia il problema di quella pagina sia la situazione di quegli utenti (questa solo su info) ma pur avendo corretto il problema non mi hanno risposto e nemmeno hanno risposto a quei due utenti.

Io ho notato che a parte alecichi23 che continua ad aggiornare le pagine dei blog, gli altri dello staff hanno interrotto ogni attività tra marzo e aprile, anche su facebook. Ora non chiedo chissà quale riconoscimento, ma almeno una presenza a far sapere che sono vivi si..
__________________

Mozilla Firefox | Ubuntu
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #5  
Vecchio 05-07-2012, 16:08
L'avatar di Gopher
Gopher Gopher non è in linea
Super Moderatore
 
Registrato dal: Feb 2007
Messaggi: 3,338
predefinito

Io quello che vorrei, se fosse possibile, è un pò di chiarezza e trasparenza perchè, so che magari è brutto dirlo, ma questa non è la mia barca..devo sapere se vale la pena, dopo 7 anni di frequentazione del forum e di Manuali.net, continuare a remare..

P.S.: Non ho trovato in nessun forum persone competenti come qui su Manuali.net.
__________________
Alessandro
Security Analyst
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #6  
Vecchio 06-07-2012, 11:47
L'avatar di Gopher
Gopher Gopher non è in linea
Super Moderatore
 
Registrato dal: Feb 2007
Messaggi: 3,338
predefinito

Neanche mezza risposta da parte dello Staff.
Mah..
__________________
Alessandro
Security Analyst
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #7  
Vecchio 03-09-2012, 14:01
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito

Nella sezione Off-Topic c'è un post molto strano:

- http://www.manuali.net/forum/showpos...7&postcount=12

L'utente cyteydbtmam non è registrato, ha la qualifica di visitatore eppure riesce ad inserire un commento. L'ho cercato dal pannello di moderazione ma non risulta. La connessione è stata fatta da un server web:

IP: 46.21.144.51
Host: 51.144.21.46.justquaconnect.com

Questo è lo scan:
codice:
Nmap scan report for 51.144.21.46.justquaconnect.com (46.21.144.51)
Host is up (0.082s latency).
Not shown: 985 closed ports
PORT      STATE    SERVICE
135/tcp   open     msrpc
139/tcp   open     netbios-ssn
445/tcp   open     microsoft-ds
646/tcp   filtered ldp
1720/tcp  filtered H.323/Q.931
1863/tcp  open     msnp
3389/tcp  open     ms-term-serv
5190/tcp  open     aol
8080/tcp  open     http-proxy
49152/tcp open     unknown
49153/tcp open     unknown
49154/tcp open     unknown
49155/tcp open     unknown
49156/tcp open     unknown
49158/tcp open     unknown
Da notare: 8080/tcp open http-proxy

Com'è riuscito a postare senza essere iscritto?
__________________

Mozilla Firefox | Ubuntu
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #8  
Vecchio 03-09-2012, 21:13
L'avatar di Gopher
Gopher Gopher non è in linea
Super Moderatore
 
Registrato dal: Feb 2007
Messaggi: 3,338
predefinito

Chissà se qualcuno ha aggiornato il forum dall'ultima volta..molto probabilmente non chiede nessun captcha.
__________________
Alessandro
Security Analyst
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #9  
Vecchio 04-09-2012, 12:47
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito

Non ci sono captcha, ci sono due form e poi una email di conferma con un link su cui cliccare, l'altro modo per iscriversi è tramite FB, il form viene precompilato se si è online su FB. Io ho creato un account di prova con il metodo tradizionale e mi da lo status di utente, non di visitatore e confermando l'iscrizione lo riesco a trovare dal pannello di moderazione.

Poi ne ho fatto un altro, a questo non ho confermato l'iscrizione e ho cercato di fare login, il sistema risponde con utente o password errati, poi però vado sul forum e vedo che mi vede ancora con il primo account, cerco di entrare nel pannello, cerco di postare ma poi mi dice che devo fare login. Se premo su logout non funziona (almeno su Opera non sta funzionando).

Il problema di quel post è che l'utente non esiste, a me sa di SQL Injection o di CSRF. Uh, nel frattempo non c'è più traccia di quel post, è stato eliminato.

Il thread era questo qua: http://www.manuali.net/forum/showthr...8117#post48117

Gialli estivi
__________________

Mozilla Firefox | Ubuntu
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #10  
Vecchio 05-09-2012, 15:39
L'avatar di Gopher
Gopher Gopher non è in linea
Super Moderatore
 
Registrato dal: Feb 2007
Messaggi: 3,338
predefinito

Il post l'ho eliminato io Giuse, ma proprio per quello parlavo di aggiornamento del forum . Quasi quasi mi disiscrivo pure dal forum se non si ha un cambio di rotta.

Perchè state uccidendo questo sito e la comunità?
__________________
Alessandro
Security Analyst
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #11  
Vecchio 05-09-2012, 17:21
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito

Ah va bene! ;D
__________________

Mozilla Firefox | Ubuntu
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #12  
Vecchio 01-10-2012, 23:33
L'avatar di Luigi
Luigi Luigi non è in linea
Amministratore
 
Registrato dal: May 2001
Messaggi: 7,591
Invia un messaggio tremite AIM a Luigi
predefinito

Ciao a tutti, come sapete non mi occupo da tempo di manuali.net, sono entrato per fare una richiesta di lavoro (mi serve un webmaster che mi aggiusti un sito), farò comunque presente questo post a chi di dovere portate pazienza
__________________
Fondatore di
Manuali.net, di Smsevia.it e di Tuttosuvista.it.
Collaboratore di
Libriecd.it e di Pompeisepolta.com
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #13  
Vecchio 02-10-2012, 00:14
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito

Ok grazie Luigi!
__________________

Mozilla Firefox | Ubuntu
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #14  
Vecchio 23-11-2012, 13:04
Giuseppe_M Giuseppe_M non è in linea
Gecko
 
Registrato dal: May 2002
Messaggi: 10,588
predefinito

Quote:
Originariamente inviata da Giuseppe_M Visualizza il messaggio
Nella sezione Off-Topic c'è un post molto strano:

- http://www.manuali.net/forum/showpos...7&postcount=12

L'utente cyteydbtmam non è registrato, ha la qualifica di visitatore eppure riesce ad inserire un commento. L'ho cercato dal pannello di moderazione ma non risulta. La connessione è stata fatta da un server web:

IP: 46.21.144.51
Host: 51.144.21.46.justquaconnect.com

Questo è lo scan:
codice:
Nmap scan report for 51.144.21.46.justquaconnect.com (46.21.144.51)
Host is up (0.082s latency).
Not shown: 985 closed ports
PORT      STATE    SERVICE
135/tcp   open     msrpc
139/tcp   open     netbios-ssn
445/tcp   open     microsoft-ds
646/tcp   filtered ldp
1720/tcp  filtered H.323/Q.931
1863/tcp  open     msnp
3389/tcp  open     ms-term-serv
5190/tcp  open     aol
8080/tcp  open     http-proxy
49152/tcp open     unknown
49153/tcp open     unknown
49154/tcp open     unknown
49155/tcp open     unknown
49156/tcp open     unknown
49158/tcp open     unknown
Da notare: 8080/tcp open http-proxy

Com'è riuscito a postare senza essere iscritto?
Il problema si è ripresentato, ore 08:35, stesso IP 46.21.144.51, stessa modalità, il thread in questione è questo:

- http://www.manuali.net/forum/showthread.php?p=295639

visitatore kjrmzrsfy

Il testo del messaggio sembra essere totalmente casuale, allego uno screenshot. Quindi ripongo la domanda: come fa un non registrato ad inserire del testo nel forum?
Icone allegate
Clicca sull'immagine per ingrandirla

Nome:   Schermata del 2012-11-23 12:59:51.jpg‎
Visite: 205
Dimensione:   12.8 KB
ID: 2271  
__________________

Mozilla Firefox | Ubuntu
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
  #15  
Vecchio 28-11-2012, 11:40
iarwain iarwain non è in linea
Super Moderatore
 
Registrato dal: Mar 2005
Messaggi: 3,442
predefinito

Quote:
Originariamente inviata da Gopher Visualizza il messaggio
Mi sa che siamo abbandonati a noi stessi..lo Staff non lo sento da secoli.
Che stiamo a fare qui? Cerchiamo di far andare avanti questa comunità?

Io è vero che entro di meno, ma cerco sempre di entrare una volta al giorno..mi piace aiutare e cercare di fare post di qualità, ma mi sento abbandonato, in balia dell'abbandono.

P.S.: Utilizzare ReCaptcha?
ciao, da tempo non entravo e mi dispiace delle condizioni in cui si trova questo forum...non siamo stati in grado di creare una community di utenti che si aiutano a vicenda, eravamo sempre e solo noi moderatori a rispondere ai post e gli utenti tornavano solo se avevano un nuovo problema. Questo e l'arrivo di nuovi impegni mi hanno fatto praticamente abbandonare il forum.
Come hai ben detto, in questo forum ci sono e ci sono state persone di ottima competenza ma questo non è sufficiente a tenere il forum in vita..siamo un forum troppo specifico e i pochi forum ormai che riescono a sopravvivere è perchè aggregano qualsiasi tema. Per questo non me la sento di continuare qui...
__________________

Leggete sempre il regolamento
Condividi la discussione con i tuoi amici su Facebook Segnala la discussione su Twitter Rispondi quotando
Rispondi

Segnalibri / Condividi

Strumenti della discussione Cerca in questa discussione
Cerca in questa discussione:

Ricerca avanzata
Modalità di visualizzazione Valuta questa discussione
Valuta questa discussione:

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilies sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Salto del forum


Tutti gli orari sono GMT +1. Attualmente sono le 08:31.