Excel: convertire Date in Testo

B9cd8ce1cf18309800ddb36535f8a8b2 inserito da ilgiarno , il 26 ott 2013 | Riservato a: Per Tutti


Hai dei dati in formato Data e vuoi trasformarli in Testo? Se provi a trasformare il formato della cella da Data a Testo ti viene mostrato un valore strano... idem se copi il valore della cella della data e lo incolli in una nuova cella. Allora? Sei prigioniero del formato Data? Ovvio che no. 
 
Posizionati nella cella dove vuoi ottenere il risultato, ovvero la tua data in formato testo e, ponendo che ti abbia la data originale nella cella A1, scrivi questa formula 
 
=TESTO(A1;"GGMMAAAA") 
 
che significa letteralmente "Trasforma in testo il dato che trovi nella cella A1 e scrivimelo nel formato GGMMAAAA" (giorno mese anno). 
 
Tutto qui, o quasi. Puoi modificare il formato del risultato finale come vuoi tu, ad esempio: 
 
=TESTO(A1;"AAAA") ti restituisce solo l'anno
=TESTO(A1;"AAAAMMGG") ti restituisce la data, in formato Testo, ma con l'ordine anno mese giorno
=TESTO(A1;"GG-MM-AAAA") inserisce i trattini tra giorno-mese-anno 
 
e così via, puoi fare tutte le prove che vuoi. 
 
Attento: hai ua versione inglese di Excel? Devi sapere che le formule sono tradotte e devi usare =TEXT(A1;"DDMMYYYY") anzichè =TESTO(A1;"GGMMAAAA"). Ma non è finita qui. Se ancora non funziona, prova con =TEXT(A1;"GGMMAAAA"), ovvero formula in inglese e dati in italiano. 
 
Fatto! 
 
A domani


inserito da ilgiarno , il Sat, 26/10/2013 - 09:00

22610 letture

-->

1 commenti

1

ruth240, lunedì 24 ottobre 2016 19:13:55

Nessun altro si preoccupa per voi ora, perché io sono qui per aiutarti. Sai che molte persone in tutto il mondo vogliono raggiungere un sacco di progetto potrebbe creare migliaia di posti di lavoro? ma non hanno i mezzi finanziari per avviare il loro progetto. Mi si pensa aiutandovi con un finanziamento veloce e affidabile. In particolare, ho capitale da utilizzare per concedere prestiti a breve e lungo termine, in particolare dal 2000 al 1.000.000 a qualsiasi persona seria che vogliono il prestito. 2% di interessi all'anno a seconda della somma prestata particolare perché essendo io non voglio violare la legge sull'usura. Si può rimborsare più di 1 a 30 anni al massimo a seconda della quantità prêté.c'est a voi per i pagamenti mensili. Chiedo solo il riconoscimento del debito certificato scritto a mano e anche alcune parti in dotazione. Contatti E-mail: ruthmalconne.office@gmail.com

Registrati gratis o fai login per essere avvisato via e-mail se qualcuno posta un nuovo commento

Scrivi un commento

Codice di verifica
Digita le parole qui sotto. Questo passaggio serve a prevenire lo Spam.
Registrati gratis per evitare questo passaggio.
 


Login


Top Formazione

Creare applicazioni con Google Earth e Google Maps
Libro_google_499_thumb Realizza e condividi con facilità le tue mappe con Google Earth e Google Maps!

Manuali.net Social

Facebook  Twitter  RSS Feed

Newsletter







Su Facebook!

Manuali.net su Facebook